Anúncio

Collapse
No announcement yet.

Comentários, Dúvidas e Questionamentos sobre America Box S105

Collapse
X
  • Filter
  • Hora
  • Show
Clear All
new posts

  • Comentários, Dúvidas e Questionamentos sobre America Box S105

    Tópico exclusivo para Comentários, Dúvidas e Questionamentos sobre America Box S105 que não forem relativos à atualizações.

  • #2
    Reporto bug en S105+ Â[*]sin sonido x CS con versión firmware 1.05 y 1.04 con canales Arsat2 81w

    Comment


    • #3
      Postado originalmente por soligarcia Ver Post
      Reporto bug en S105+ Â[*]sin sonido x CS con versión firmware 1.05 y 1.04 con canales Arsat2 81w
      Hola.
      No tengo ese equipo pero fijate en la configuración de audio que esté en PCM o en auto. Si está en RAW no sale sonido.
      Suerte.-

      Comment


      • #4
        Ya en la 1.06 se soluciono. Funciona bien el sonido.

        Comment


        • #5
          Saudações amigos, eu tenho um s105 plus e eu o tenho para iks wifi, é com a atualização 1.07. Espero que você possa me ajudar.

          Comment


          • #6
            Postado originalmente por cliente Ver Post
            Saudações amigos, eu tenho um s105 plus e eu o tenho para iks wifi, é com a atualização 1.07. Espero que você possa me ajudar.
            Verifique sua internet, pois ele está On.

            Comment


            • #7
              Após atualizar para última firmware versão 2.14 meu S105 só fica com boot no display, roda os canais normais, porém não mostra mais os numeros dos canais, somente boot,
              já fiz reset de fabrica, baixei novamente a atualização e continua com boot no display, alguém com os mesmo problema?

              Slds

              Luiz Neto

              Comment


              • #8
                Postado originalmente por Luiz Neto Ver Post
                Após atualizar para última firmware versão 2.14 meu S105 só fica com boot no display, roda os canais normais, porém não mostra mais os numeros dos canais, somente boot,
                já fiz reset de fabrica, baixei novamente a atualização e continua com boot no display, alguém com os mesmo problema?

                Slds

                Luiz Neto
                Pode ser BUG da atualização. Tente retornar com a att anterior e veja se retorna o display.

                Se está funcionando adequadamente, não há motivos para transtornos, Apenas ficarpa sem a visualização do numero do canal no display.

                Comment


                • #9
                  Hola ! Escribo sesde Uruguay. Volví a esta marca luego de algunos años. Compre un s105 y lo tengo al 61w por iks. La pregunta es si se están viendo los hd ?

                  Comment


                  • #10
                    Hay hd latinos en el 70 w ? Con el s105 se pueden ver por iks ? Alguien por favor me puede contestar ? En eso caso este fin de semana me pongo en campaña de cambiar la orientación de mi antena. Saludos a tosos

                    Comment


                    • #11
                      Postado originalmente por Emiliano Ver Post
                      Hay hd latinos en el 70 w ? Con el s105 se pueden ver por iks ? Alguien por favor me puede contestar ? En eso caso este fin de semana me pongo en campaña de cambiar la orientación de mi antena. Saludos a tosos
                      Sim e sim. Veja aqui--->https://bit.ly/2azstpG

                      Comment

                      Working...
                      X