Anúncio

Collapse
No announcement yet.

s2005 não faz recovery

Collapse
X
  • Filter
  • Hora
  • Show
Clear All
new posts

  • s2005 não faz recovery

    Ola hj cheguei em casa e meu s2005 estava fazendo atualização por netupdate porem estava travado em 71% e não saia disso e estava exibindo de fundo a bobohd normalmente esperei por mais de uma hora e nada dai desliguei ele e ele depois ficou travado em boot baixei o recovery tool porem ele diz que enviou a informação de update com sucesso e inicia a transferência dos dados porem não sai disso e a barra de progresso não se inicia também como resolvo isso grato.

  • #2
    Postado originalmente por ricardoalex Ver Post
    Ola hj cheguei em casa e meu s2005 estava fazendo atualização por netupdate porem estava travado em 71% e não saia disso e estava exibindo de fundo a bobohd normalmente esperei por mais de uma hora e nada dai desliguei ele e ele depois ficou travado em boot baixei o recovery tool porem ele diz que enviou a informação de update com sucesso e inicia a transferência dos dados porem não sai disso e a barra de progresso não se inicia também como resolvo isso grato.
    Olha amigo, se estavá bom, não deveria mexer, ja que mexeu e bugou seu receptor, tenta fazer o recovery por usb usando este LINK, caso não funcione, aguarde uma nova FirmFactory para dar proseguimento com éxito !!

    Comment


    • #3
      Postado originalmente por Leandro.hitman Ver Post
      Olha amigo, se estavá bom, não deveria mexer, ja que mexeu e bugou seu receptor, tenta fazer o recovery por usb usando este LINK, caso não funcione, aguarde uma nova FirmFactory para dar proseguimento com éxito !!
      Ola colega ele estava ligado e fez a atualização mal sucedida automaticamente pelo netupdate e agora ele fica travado em boot nao inicia para eu fazer o recovery por usb e nem pelo recoverytool eu consigo.
      Last edited by ricardoalex; 28-12-2015, 10:14 PM.

      Comment


      • #4
        conheço casos como esse que só resolveu após regravar a EPRON,isso esta acontecendo em alguns S2005,talvez por um número de série específico , pois não são todos que estão acontecendo,recomendado que não se use o Netupdate,sempre da algum tipo de problema,quando for atualizar agora,faça pelo USB !!!

        Comment


        • #5
          Bom dia amigos, por favor, algum amigo que tenha feito essa ultima atualização e teve êxito na mesma ....poderia tirar um Dump do S2005 e postar pra gente tentar um recovery com o mesmo...Grato, Paulo.

          Comment


          • #6
            Ok Marcos...tentei também com o software que eles disponibilizaram indica que tudo normal por rs232 mas não manda pro deco...acho que um Dump retirado de um que atualizou normal e está funcionado deve desbloquear a flash, no meu caso aqui é de um cliente que não soube reportar-me como aconteceu e suponho que ele foi atualizar e parou no meio do processo...talvez só retirando a flash e regravando....

            Comment


            • #7
              Tentei agora com o dump de um deco que fez a última atualização por netupdate e também sem sucesso por rs232 o loader diz que tá mandando pro deco mais não manda.

              Comment


              • #8
                Postado originalmente por ricardoalex Ver Post
                Tentei agora com o dump de um deco que fez a última atualização por netupdate e também sem sucesso por rs232 o loader diz que tá mandando pro deco mais não manda.
                ricardo,

                Tente verificar se está havendo conexão entre o seu S2005 e o PC/notebook:

                1) Em primeiro lugar, verifique se está com a configuração da porta COM na forma correta:

                No seu PC, entre no Iniciar>> Painel de Controle>>Sistema e Segurança>>Sistema>>Gerenciador de Dispositivos>>Portas COM e LPT>>Verifique a porta COM do seu adaptador ou da Porta COM nativa>>Configurações da porta>>Bits por segundo = 115600>>Bits de Dados>>8>>Paridade = Even>>Bits de parada=1>>Controle de Fluxo = Nenhum.

                Constatado que tudo está correto, analise as seguintes possibilidades:

                a) Cabo Null rompido ou com contatos danificados
                b) Porta RS232 do seu PC com problemas
                c) Adaptador USB X RS232 com software incompatível com seu PC.

                Para certificar-se do real problema, faça o teste de conectividade:

                2) Testando a Conectividade

                a) Certifique-se de que a porta serial RS 232 e o cabo RS 232 (Null) estão funcionando adequadamente. Use o programa Loopback e comprove se há conectividade entre o seu PC e o cabo Null.
                b) LOOPBACK(--> baixe daqui)para verificar a integridade do cabo e comunicação com seu decodificador.

                1) Conecte o cabo Null na porta RS232;
                2) Execute o Loopback tester (link cima) e selecione a porta COM correspondente:





                3) Faça um jumper entre os pinos 2 e 3 da extremidade do cabo NULL:



                4) Com o cursor do mouse, selecione o botão [Loopback] e execute o programa. Duas possibilidades:

                a) Os caracteres na cor turquesa existentes na parte de cima do loopback NÃO são copiados para a parte inferior (espaço na cor preta da parte inferior do programa) = indicativo de que o cabo ou a porta COM não se comunicam entre si e é impossível fazer recovery. Reveja o cabo, o adaptador USBxSERIAL ou a porta COM nativa de seu PC;

                b) Os caracteres são copiados para a parte inferior do programa e aparecem na cor verde = Há comunicação entre o seu PC e o cabo Null, indicando que é possível fazer o recovery.



                Caso comprovado que há comunicação entre o PC e o cabo NULL e o recovery não acontecer, indica que o seu decodificador está com a porta RS232 com problema ou falta de aterramento. Providencie conserto.

                5) Lembrando que seu decodificador somente deverá ser ligado à energia elétrica 5 segundos após pressionar o botão [Connect ou NEXT] do Loader.

                Boa sorte.

                Comment


                • #9
                  Você tem como disponibilizar esse Dump pra gente....Grato.
                  Postado originalmente por ricardoalex Ver Post
                  Tentei agora com o dump de um deco que fez a última atualização por netupdate e também sem sucesso por rs232 o loader diz que tá mandando pro deco mais não manda.

                  Comment


                  • #10
                    Postado originalmente por Paulo Stalin Ver Post
                    Você tem como disponibilizar esse Dump pra gente....Grato.
                    https://www.4shared.com/file/vM1IOAJ...t_Upgrade.html

                    Comment


                    • #11
                      Postado originalmente por gmic59 Ver Post
                      ricardo,

                      Tente verificar se está havendo conexão entre o seu S2005 e o PC/notebook:

                      1) Em primeiro lugar, verifique se está com a configuração da porta COM na forma correta:

                      No seu PC, entre no Iniciar>> Painel de Controle>>Sistema e Segurança>>Sistema>>Gerenciador de Dispositivos>>Portas COM e LPT>>Verifique a porta COM do seu adaptador ou da Porta COM nativa>>Configurações da porta>>Bits por segundo = 115600>>Bits de Dados>>8>>Paridade = Even>>Bits de parada=1>>Controle de Fluxo = Nenhum.

                      Constatado que tudo está correto, analise as seguintes possibilidades:

                      a) Cabo Null rompido ou com contatos danificados
                      b) Porta RS232 do seu PC com problemas
                      c) Adaptador USB X RS232 com software incompatível com seu PC.

                      Para certificar-se do real problema, faça o teste de conectividade:

                      2) Testando a Conectividade

                      a) Certifique-se de que a porta serial RS 232 e o cabo RS 232 (Null) estão funcionando adequadamente. Use o programa Loopback e comprove se há conectividade entre o seu PC e o cabo Null.
                      b) LOOPBACK(--> baixe daqui)para verificar a integridade do cabo e comunicação com seu decodificador.

                      1) Conecte o cabo Null na porta RS232;
                      2) Execute o Loopback tester (link cima) e selecione a porta COM correspondente:





                      3) Faça um jumper entre os pinos 2 e 3 da extremidade do cabo NULL:



                      4) Com o cursor do mouse, selecione o botão [Loopback] e execute o programa. Duas possibilidades:

                      a) Os caracteres na cor turquesa existentes na parte de cima do loopback NÃO são copiados para a parte inferior (espaço na cor preta da parte inferior do programa) = indicativo de que o cabo ou a porta COM não se comunicam entre si e é impossível fazer recovery. Reveja o cabo, o adaptador USBxSERIAL ou a porta COM nativa de seu PC;

                      b) Os caracteres são copiados para a parte inferior do programa e aparecem na cor verde = Há comunicação entre o seu PC e o cabo Null, indicando que é possível fazer o recovery.



                      Caso comprovado que há comunicação entre o PC e o cabo NULL e o recovery não acontecer, indica que o seu decodificador está com a porta RS232 com problema ou falta de aterramento. Providencie conserto.

                      5) Lembrando que seu decodificador somente deverá ser ligado à energia elétrica 5 segundos após pressionar o botão [Connect ou NEXT] do Loader.

                      Boa sorte.
                      fiz o teste de conecção e esta ok o loader reconhece o receptor e diz que enviou a informação de update com sucesso e que esta enviando a att mais nada acontece receptor conectado 1.JPG
                      como confiro e faço o aterramento. grato

                      Comment


                      • #12
                        Amigo,
                        para de fuçar vai zuar o deco, só vai consegui de fizer jamper na Eprom ok.
                        Se minha ajuda foi prestativa, contribua dando-me sua Reputação, é simples só clikar na estrelinha ¤ fica abaixo da mensagem na frete de Blog this Post

                        Comment


                        • #13
                          Postado originalmente por Costa_ZL™ Ver Post
                          Amigo,
                          para de fuçar vai zuar o deco, só vai consegui de fizer jamper na Eprom ok.
                          como assim fazer jumper na eprom?

                          Comment


                          • #14
                            Postado originalmente por ricardoalex Ver Post
                            como assim fazer jumper na eprom?
                            Amigo,
                            quer um conselho aguarde sai novo att para correção tive um baita trabalho em em fazer via RS232 com jamper na Eprom ou seja não recomendo não! Pois se num sabes o que quer dizer (Jamper na Eprom melhor nem tentar)
                            Se minha ajuda foi prestativa, contribua dando-me sua Reputação, é simples só clikar na estrelinha ¤ fica abaixo da mensagem na frete de Blog this Post

                            Comment


                            • #15
                              Postado originalmente por Costa_ZL™ Ver Post
                              Amigo,
                              quer um conselho aguarde sai novo att para correção tive um baita trabalho em em fazer via RS232 com jamper na Eprom ou seja não recomendo não! Pois se num sabes o que quer dizer (Jamper na Eprom melhor nem tentar)
                              Amigo sei sim oque significa dazer o jumper tenho um pouco de experiencia em eletrônica so não sei em qual ou em quais pontos devo faze-lo se uso algum resistor ou não.
                              fiz um dump de um s2005 de um amigo meu que fez a ultima att do net update com sucesso estou pensando em comprar um gravador de eeprom USB e usa-lo para regravar a eeprom dele seria uma boa opção?

                              Comment

                              Working...
                              X