Anúncio

Collapse
No announcement yet.

F90 não liga mais após procedimento!!!!!

Collapse
X
  • Filter
  • Hora
  • Show
Clear All
new posts

  • F90 não liga mais após procedimento!!!!!

    Após realizar o procedimento abaixo, meu F90 não ligou mais, já tentei fazer o Recovey de tudo quanto é geito e ele não comunica com o micro, já testei o cabo testei dois tipos de loader's e nada. Alguém está passando por isso ou tem a solução para o problema?

    NÃO FAÇAM O PROCEDIMENTO, APENAS ESTOU RELATANDO!!!!
    -------------------------------------------------------------------------
    - Aperte "Menu -> Configuração -> Sistema de TV"
    - Aperte o botão vermelho do controle, procure o "provider" Nagra2/3811 Brazil3811
    Obs: não precisa de nada do está cadastrado, só este "provider", se quiser retirar todos os outros "providers" com o botão verde, pode tirar, facilita se precisar alterar depois.

    Na chave 0 altere para: nnnnnnnnnn9nnnnnnnnnnnnnnnnnnnnnn
    Na chave 1 altere para: nnnnnnnnnnnnnnnnnnnnnnnnnbnnnnnnn

    (As letras n são os códigos que não devem ser alterados. Somente altere as descritas acima, o 9 na linha 0 e o B na linha 1 nas respectivas posições)

    Essas chaves já devem estar quase iguais, as únicas posições que devem estar mudadas são as que estão em vermelho.
    Quando aparecer canal codificado, mude para o canal acima e volte, deve voltar a funcionar.
    ------------------------------------------------------------------------

  • #2
    Cara. Fiz esse procedimento inúmeras vezes no meu Fnãoventa, inclusive no Domingo, e ele não travou. Não sou nenhum especialista mas deve ter dado algum outro pau bem na hora que vc estava mexendo nas k3y$ e não por causa disso.
    De qualquer modo, para ficar seguro, vou passar a fazer sempre o procedimento do video Xcap ao invés de mexer nas k3y$ diretamente.
    Boa Sorte

    Comment


    • #3
      Amigo, todo mundo tem feito isso nas últimas semanas sem problemas.
      Se não está acendendo nem o visor, deve ter sido coincidencia de você estar
      fazendo isso e o aparelho ter queimado. pode ter sido um pico de energia da
      rede elétrica.
      Procure uma eltrônica na sua cidade para o tecnico fazer as medições
      as vezes pifou só a fonte e é simples e baratinho para reparar.

      Comment


      • #4
        No Problem

        Cara, já fiz este procedimento de alterar as k3ys mais de 200 vzs e nunca deu problema. Faço há mais ou menos duas semanas e sempre funfa.
        Até a minha mulher que é três zeros à esquerda em matéria de eletrônicos já faz sozinha.

        Alguma coisa deve ter acontecido. Nunca reparei se o 90 tem fusível, se pá pode ser por ai ou como o amigo Black_Fire disse pode ser a fonte. Leva numa eletrônica de confiança!

        Comment


        • #5
          O que eu já li em alguns posts é que se as ke7s forem alteradas de forma INCORRETA o 90 travará e só o RECOVERY ressucitará.

          Se vc tiver certeza que não alterou de forma incorreta as ke7s, estou com o black-fire (pico de energia, fonte).

          Se vc acha que deve ter alterado alguma ke7 errada, veja novamente os passos de RECOVERY minusiosamente, certique-se do que esteja fazendo. Veja as opções tbém sobre o JTAG.

          abrss

          Comment


          • #6
            JTAG-FlashWR_3602

            Postado originalmente por micvaz Ver Post
            O que eu já li em alguns posts é que se as ke7s forem alteradas de forma INCORRETA o 90 travará e só o RECOVERY ressucitará.

            Se vc tiver certeza que não alterou de forma incorreta as ke7s, estou com o black-fire (pico de energia, fonte).

            Se vc acha que deve ter alterado alguma ke7 errada, veja novamente os passos de RECOVERY minusiosamente, certique-se do que esteja fazendo. Veja as opções tbém sobre o JTAG.

            abrss
            No KIt de Sobrevivência do F90 tem uma pasta "JTAG-FlashWR_3602" mas não tem nada explicando como se faz isso, e tentei rodar o programa que tem dentro da pasta mas não acontece nada (não roda). Alguém já utilizou o JTAG?

            Comment


            • #7
              Postado originalmente por Az.América
              Alguém sabe como utilizar o JTAG no F90 (configuração de cabo, passo a passo)?
              JTAG só deve ser utilizado no último suspiro do deco. Já tentou recovery inúmeras vezes? Seguindo religiosamente o tutorial da seção recovery aqui do forum e tendo certeza absoluta que seu cabo + porta serial estão 100% ok?

              Só pense em JTAG depois de fazer o acima e também de tentar trocar seu deco se está na garantia.

              Comment


              • #8
                Já tentei com o loader "Az-Upgrade HD v2.00c" e com o loader "EROM Upgradde 2.0.0c" ambos estão no Kit de sobrevivência, mas nenhum comunica com o deco. Já mudei a velocidade, ja mudei o Parity e nada acontece. Sempre aparece a mensagem "Synchronizing STBs... Please reset target!". Já me disseram que pudesse ser a fonte do deco, mas não estou querendo acreditar, pois não houve pico de tensão na rede e o aparelho tem dois meses de uso sempre funcionando legal.

                Comment


                • #9
                  O meu liga e não pega nenhum canal,esta igual ao seu que nem liga...

                  Comment


                  • #10
                    Postado originalmente por Az.América Ver Post
                    Já tentei com o loader "Az-Upgrade HD v2.00c" e com o loader "EROM Upgradde 2.0.0c" ambos estão no Kit de sobrevivência, mas nenhum comunica com o deco. Já mudei a velocidade, ja mudei o Parity e nada acontece. Sempre aparece a mensagem "Synchronizing STBs... Please reset target!". Já me disseram que pudesse ser a fonte do deco, mas não estou querendo acreditar, pois não houve pico de tensão na rede e o aparelho tem dois meses de uso sempre funcionando legal.

                    Quando aparecer a mensagem que você disse, ligue o deco como descrito no tutorial.

                    Comment


                    • #11
                      Postado originalmente por Az.América Ver Post
                      Já tentei com o loader "Az-Upgrade HD v2.00c" e com o loader "EROM Upgradde 2.0.0c" ambos estão no Kit de sobrevivência, mas nenhum comunica com o deco. Já mudei a velocidade, ja mudei o Parity e nada acontece. Sempre aparece a mensagem "Synchronizing STBs... Please reset target!". Já me disseram que pudesse ser a fonte do deco, mas não estou querendo acreditar, pois não houve pico de tensão na rede e o aparelho tem dois meses de uso sempre funcionando legal.
                      O matemático oswald de souza diria:
                      80% de chance se ser cabo ou porta serial com problema.
                      15% de ser procedimento errado seu.
                      5% de ser problema no deco.

                      Comment


                      • #12
                        Postado originalmente por Supremo_Ala Ver Post
                        Quando aparecer a mensagem que você disse, ligue o deco como descrito no tutorial.
                        Já Fiz isso tantas vezes que o deco já tá quase fazendo sozinho o procedimento. Já fiz recovery e atualização por cabo diversas vezes em s810 (o procedimento é o mesmo) e sempre deu certo, mas agora neste F90 parece que o problema é maior. Estou na espera de alguém que passou ou está passando por algo parecido.

                        Comment


                        • #13
                          f90 nao liga mais

                          ele travou durante atualizacao, acho q o pen drive tava ruim

                          e agora nem ascende mais a luz, alguem pode me ajudar?

                          rocky_ufmg[at]hotmail.com

                          Comment

                          Working...
                          X