Anúncio

Collapse
No announcement yet.

##Recovery via USB Modo STB S2010##

Collapse
This is a sticky topic.
X
X
  • Filter
  • Hora
  • Show
Clear All
new posts

  • ##Recovery via USB Modo STB S2010##

    Recovey via USB do modo STB Azamerica S2010 ou seja não é o Recovery do Android ok.

    Link abaixo para baixar em PDF.

    Arquivos Anexos
    Se minha ajuda foi prestativa, contribua dando-me sua Reputação, é simples só clikar na estrelinha ¤ fica abaixo da mensagem na frete de Blog this Post

  • #2
    Como fazer Recovery do android

    Comment


    • #3
      Postado originalmente por ozielgoiano Ver Post
      Como fazer Recovery do android
      Ainda não temos esta necessidade, mas já solicitado aguardar ok.
      Se minha ajuda foi prestativa, contribua dando-me sua Reputação, é simples só clikar na estrelinha ¤ fica abaixo da mensagem na frete de Blog this Post

      Comment


      • #4
        Tentei o recovery pelo usb e cartão de memoria, mas o android parece não reconhecer o arquivo bin, alguma solução?

        Comment


        • #5
          Postado originalmente por wrmoro Ver Post
          Tentei o recovery pelo usb e cartão de memoria, mas o android parece não reconhecer o arquivo bin, alguma solução?
          O receptor esta travado com uma grande exclamação no centro dizendo que a inicialização falhou.

          Comment


          • #6
            Se não consegue nem recovery mande para a assistência técnica para verificação do que esta acontecendo.

            Comment


            • #7
              S2010 com led vermelho tem solução ?

              Comment


              • #8
                Postado originalmente por byra3000 Ver Post
                S2010 com led vermelho tem solução ?
                o seu ta funcionando o menu

                tem sim recovery via usb
                temq ser a ultima atualizacao e so renomear ai fica assim
                RomUpdate.bin
                Last edited by luciano2604; 30-05-2017, 09:08 PM.

                Comment


                • #9
                  Postado originalmente por byra3000 Ver Post
                  S2010 com led vermelho tem solução ?
                  tente conforme indicado aqui: http://www.azaforum.com/forum/recept...273#post152273

                  Relate se funcionou, ajudará aos demais que tem o mesmo problema.

                  Comment


                  • #10
                    Alguma solução pra Â[*]receptor travo menu. Depois doÂ[*]RecoveryÂ[*]

                    Comment


                    • #11
                      Postado originalmente por ozielgoiano Ver Post
                      Alguma solução pra Â[*]receptor travo menu. Depois doÂ[*]RecoveryÂ[*]
                      http://www.azaforum.com/forum/recept...-trabado/page2

                      Comment


                      • #12
                        boa noite
                        estou com 2 receptores s2010 que apresentaram o seguite problema eu usava como sat key o 63w e começou a falhar o sinal ater ficar sem sinal no tuner 1 fiz busca varias vezes sem sucesso fiz recowere sem sucesso ai consegui comprar o tuner no paraguai e troquei e fiz busca e nada ai reenniciei e resolvi buscar transponder por transponder ai descobrir que ele consegue entrar todos os transponder sd e nenhum hd quando coloco em um transponder hd fica tudo sem sinal so volta a funcionar quando reennicia o receptor
                        ja coloquei varias atualizaçaes mas nao consegui resolver se tem quem possa ajudar eu estou no aguardo

                        Comment


                        • #13
                          Postado originalmente por augusto dantas Ver Post
                          boa noite
                          estou com 2 receptores s2010 que apresentaram o seguite problema eu usava como sat key o 63w e começou a falhar o sinal ater ficar sem sinal no tuner 1 fiz busca varias vezes sem sucesso fiz recowere sem sucesso ai consegui comprar o tuner no paraguai e troquei e fiz busca e nada ai reenniciei e resolvi buscar transponder por transponder ai descobrir que ele consegue entrar todos os transponder sd e nenhum hd quando coloco em um transponder hd fica tudo sem sinal so volta a funcionar quando reennicia o receptor
                          ja coloquei varias atualizaçaes mas nao consegui resolver se tem quem possa ajudar eu estou no aguardo
                          Decos azamerica tem garantia de hardware de até 6 meses a partir da compra, desde que o lacre não esteja violado.

                          No seu caso, o melhor a fazer é mandar para assistência técnica da azamerica aqui no Brasil ou no PY. Lá poderão fazer o diagnóstico do assunto e providenciar o reparo.

                          Comment

                          Working...
                          X