Anúncio

Collapse
No announcement yet.

Comentários sobre Atualização S2010 versão S2010_V3.1.3_18072017

Collapse
X
  • Filter
  • Hora
  • Show
Clear All
new posts

  • #16
    Postado originalmente por adinis Ver Post
    Voltei para a V3.1.0 e tudo voltou ao normal!
    Para voltar a versão foi necessário fazer um recovery com a versão de fábrica (http://www.azaforum.com/forum/recept...modo-stb-s2010) e depois sim, instalar a V3.1.0.
    Ao tentar voltar a versão sem o recovery o aparelho não entrava no menu.
    Basta liga o aparelho no botão e segurar quando apaerecer UPDATE solte pronto aguarde e o aparelho vai voltar ao normal

    Comment


    • #17
      Será que a Azamerica deu alguma explicação referente a esta atualização furada, ou aqui no fórum por algum team?

      Comment


      • #18
        ai alguém sabe como deixar o s2010 para ligar sempre no mesmo canal

        Comment


        • #19
          Bem que o team poderia soltar na próxima atualização do s2010 pelo menos com os dois sistemas tanto iks/sks, porque na atualização 3.1.3 não roda iks nos hds e ja a versão anterior 3.1.0 roda os canais hds no iks, so que o path 63w não funciona.

          Comment


          • #20
            Amigos, podem me ajudar? Qual a tp de dados para o 61w? Sabem se ele esta funcionando para keys em sks no azamerica s2010?

            Comment


            • #21
              Postado originalmente por adinis Ver Post
              Voltei para a V3.1.0 e tudo voltou ao normal!
              Para voltar a versão foi necessário fazer um recovery com a versão de fábrica (http://www.azaforum.com/forum/recept...modo-stb-s2010) e depois sim, instalar a V3.1.0.
              Ao tentar voltar a versão sem o recovery o aparelho não entrava no menu.
              Perfeito, exatamente o que aconteceu no meu s2010, só uso iks, e após fazer este procedimento está rodando lisinho, lembrando que só uso o iks, esta ultima atualização alem de não rodar no iks ainda trava o aparelho.

              Comment


              • #22
                Postado originalmente por RedBlack Ver Post
                Tive problema com o IKS quando atualizei para 3.1.3 tentei então voltar para 3.1.0.

                Ao fazer recovery ou atualizar direto com firm. 3.1.0 dava o seguinte problema, Undro deixou de responder e o menu não iniciava deixando o aparelho sem funções.

                Fiz então o seguinte:

                recovery com a 3.1.3, o problema parou,

                acessei o menu fiz um reset android,

                após aparecer a tela apagando cash e o deco começar a reiniciar (não esperei reiniciar) tirei ele da tomada,

                fiz recovery com a firmware Factory 2.1.0,

                após parou o problema do Undro então atualizei com a 3.1.0.

                O problema foi resolvido.
                só consegui realizar recover para versao anterior fazendo esse passo a passo meu s 2010 inicia com n de serie 17...... obrigado

                Comment


                • #23
                  Aproveitando o tópico de atualização, gostaria de saber quando vai sair e se vai sair uma atualização do Androd, o receptor s2015 já vem de fábrica com Android 7.0 enquanto o s2010 continua com 4.4.2. Desde já agradeço se alguém souber responder essa pergunta.

                  Comment


                  • #24
                    Postado originalmente por Jean Carlo Ver Post
                    Aproveitando o tópico de atualização, gostaria de saber quando vai sair e se vai sair uma atualização do Androd, o receptor s2015 já vem de fábrica com Android 7.0 enquanto o s2010 continua com 4.4.2. Desde já agradeço se alguém souber responder essa pergunta.
                    Jean,

                    Android do S2010, por questões de segurança, não será mexido, continuará na versão 4.4.2.

                    Comment

                    Working...
                    X