Anúncio

Collapse

Nova Linha GX

Nova Linha de produtos com ChipSet GX o máximo em qualidade
See more
See less

EMULADOR de XZLINK XL-01 para PC ## X-Link Emu ##

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Hora
  • Show
Clear All
new posts

  • Valeu msm...

    Vou fazer uma doaçao tambem aqui funcionou no s810bb da booter. Ai galera vamos colaborar.

    Comment


    • Dicas para funcionar

      Pessoal, algumas dicas úteis para funcionar o melhor possível:

      - Usar Windows XP, o Windows 7 funciona, mas tem que ter muita paciência.
      - Desabilitar firewall do windows e possivelmente antivirus (para questão do login fail).
      - Abrir o programa, conectar na COM certa e ir em Network config.
      - Usar DHCP e mandar dar um read.
      - Antes de ir para a próxima página com o botão vermelho, marcar "dhcp on".
      - Usar preferencialmente a URL, não o IP do servidor (diminui as travadas)
      - Preencher os demais dados corretamente.
      - A porta do servidor precisa ser liberada no modem de vocês, diminui muito as travadas.
      - Realizar login. Se der login fail, insista sem fazer mais nada, tente realizar login.
      - Se, ocorrer qualquer outro erro, tipo "set network error" (algo assim), pode esquecer e fechar o programa no PC e abrir de novo o emulador, ele não se coordenará mais.
      - Aconselho muito fazer testes conectados numa conta VPN também. Não sei a lógica ainda, mas parece que trava menos do que com a conexão local, é estranho, devido a questão do aumento do tempo de ping, mas nos meus testes foi melhor assim.

      Espero ter ajudado, sofri pra caramba pra achar a lógica de funcionamento, mas parabéns pelo emulador.

      Comment


      • Em primeiro lugar parabéns ao martin.bello por este excelente trabalho, martin ou algum amigo do forum poderia me informar se funciona com o S800? Pois estou entrando na configuração recomendada aperto o 8888 e não aparece o dito botão vermelho, agradeço a ajuda. Abs a todos do forum.

        Comment


        • Postado originalmente por Andre LBangu Ver Post
          Em primeiro lugar parabéns ao martin.bello por este excelente trabalho, martin ou algum amigo do forum poderia me informar se funciona com o S800? Pois estou entrando na configuração recomendada aperto o 8888 e não aparece o dito botão vermelho, agradeço a ajuda. Abs a todos do forum.

          o xzlink nao funciona no s800, bem provavel q o emulador tbem nao funcione.

          Comment


          • CS Servers

            Show de bola Martin. Vou fazer minhas donations pra ti. Gostaria de alguem me passasse por MP endereços de server de CS da Bobo, Ceu e Tia. Grato

            Comment


            • Alguem sabe me dizer se depois da atualização o emulador ainda continua funcionando??? Fiz um teste ontem parecia ok, hoje depois de atualizar parece não reconhecer o emu mais.....


              Obrigado

              Comment


              • Postado originalmente por oxbox Ver Post
                Sugestões de portabilidade (já comentei com o martin.bello, mas fica publico aí pra todos para o caso de poderem ajudar ele caso ele se interesse):

                1-portar para linux em geral. Para instalação simples pras principais distros.

                2-portar para roteadores que têm conector USB e suportam firmware linux. Um bom começo são os que rodam DD-WRT. Em seguida os que rodam OpenWRT. Depois Tomato e outros um pouco menos populares.
                A grande maioria desses já têm pronto pacotes para usar a USB como serial, o que facilita. Aí o S8xx vai ligado direto na USB do roteador e não precisa de PC ligado o tempo todo.

                3-extender o item 2 acima para roteador funcionando em modo AP Client. Assim o S8xx vai conectado no USB do AP Client e esse se conecta diretamente na sua rede sem fio!
                Na prática será desenvolvido assim um "xzlink wireless" (e ficaria por menos de R$200! a preços de Brasil hoje).

                4-extender os itens 2 e 3 para roteadores mais simples, que não têm USB, mas que têm porta serial interna. Assim basta fazer um mod no hardware do roteador pra por um conector serial pra fora e ligar o S8xx diretamente nele.
                Dessa forma tem-se um hardware equivalente ao xzlink, com ou sem fio, e por +/- R$100 a preços de Brasil hoje!

                Lembram dessas minhas sugestões aí em cima???

                Qualquer coincidência com isso é mera semelhança:



                Mais informação:
                http://www.satsun.biz/index.php?main...0934170910af03

                A única diferença é que esse aí tá preparado pra operar SSSP padrão. A minha sugestão é fazer igualzinho, mas rodando o emulador de XZLINK. Se portar o emulador, dá pra ter isso no Brasil por +/- R$100.
                Last edited by oxbox; 28-06-2010, 06:51 AM.

                Comment


                • Postado originalmente por oxbox Ver Post
                  A única diferença é que esse aí tá preparado pra operar SSSP padrão. A minha sugestão é fazer igualzinho, mas rodando o emulador de XZLINK. Se portar o emulador, dá pra ter isso no Brasil por +/- R$100.
                  Está aparecendo cada vez mais alternativas, o que é ótimo ! esse aí do link trabalhando por SSSP deve ter um emulador mbox ou semelhante rodando nele

                  Alguem já testou o emulador depois da ultima atualização ? tem umas novidades nesse último firmware relativo a CS que ainda não foram bem esclarecidas.

                  Comment


                  • Excelente iniciativa.

                    Já fiz uma doação e peço a todos que também o façam para que o martin possa ter o suporte necessário para continuar essa empreitada.

                    Comment


                    • Firmware pra ceu

                      Boa tarde, pessoal.

                      Vou começar a usar o CS da Ceu.

                      Gostaria de saber qual firmware pro meu S810B devo utilizar.

                      Alguem poderia me indicar onde encontro o mesmo ?

                      abraços!

                      Comment


                      • Não tá pegando as configurações, primeiro diz ( please check your dongle connection or you need to update ) e depois ( read net config error )

                        Comment


                        • Pessoal, não vamos desviar o assunto principal do tópico, muitos estão pedindo informações de servidor de CS

                          Testei o emulador no final de semana, funcionando ok!
                          O server parece que troca de IP volta e meia, então queria saber se isso causa travamento do emulador/cs ?

                          Comment


                          • Postado originalmente por Andre LBangu Ver Post
                            Em primeiro lugar parabéns ao martin.bello por este excelente trabalho, martin ou algum amigo do forum poderia me informar se funciona com o S800? Pois estou entrando na configuração recomendada aperto o 8888 e não aparece o dito botão vermelho, agradeço a ajuda. Abs a todos do forum.
                            É tem um esquema parecido de cs direto no pc pros s800 com firmware de um clone. é funciona.

                            Comment


                            • 100% funcionando comigo. Estou com um S806 , usando windows 7 e com o XCode (embromatel).
                              alguns detalhes para ajudar quem quer tentar (praticamente todas já relatadas neste tópico mesmo) :
                              Windows 7 :
                              - eu não uso firewall.
                              - configurar a velocidade da porta COM-1 para 115000 bps , usando o gerenciador de dispositivos.
                              No S806 :
                              - o meu só funcionou com endereço fixo (static), então coloquei um ip address+mask no range da minha rede local e deixei o DNS enable em OFF. Depois de tudo configurado nesta tela cliquei em SET. Em seguida mudei o DNS enable para ON e cliquei em NEXT PAGE.
                              - na aba SERVER 1 configure conforme os dados informados pelo seu servidor de CS. Altere o valor de AUTOCONNECT pra ON e clique em LOGIN. Se tudo estiver certo vai dar a mensagem "LOGIN SUCCESS"

                              Não preciso configurar estas telas novamente pois já está em autoconnect, então no dia seguinte quando você for regar o jardim basta obedecer a sequência de : 1-iniciar o XlinkEmu ; 2-ligar o receptor. Se não seguir esta sequência não vai logar.

                              Se der problema então sugiro que você leia e refaça os procedimentos do manual do martin.bello com as devidas alterações nos detalhes que relatei acima. Cheque também se o o cabo que você tem é o correto, que embora falem que é um cabo NULL na verdade é um cabo CROSS com DB-9 fêmea em ambas as pontas. Ou seja neste cabo são ligados os pinos 2 e 3 cruzados (2 de um lado com 3 do outro, e vice-versa) e o pino 5 com o 5 (é o pino de terra). Meu cabo tem uns 10 metros, mais ou menos.

                              No meu caso a internet é da GVT (10 mega down x 1 mega up) e funciona redondo, com raros congelamentos.

                              Espero ter ajudado. Boas Flores !

                              Comment


                              • Aki 100% Ceu cabo de 15 metros indo ate a sala e pc queimando kkkkkkk. melhor do que gastar 200 dinheiros

                                Então Vlw Aé Pelo Software

                                Comment

                                Working...
                                X