Anúncio

Collapse
No announcement yet.

Comentários Atualização AzAmerica F92 Plus versão 1.12 de 10/09/2020

Collapse
X
 
  • Filter
  • Hora
  • Show
Clear All
new posts

  • Comentários Atualização AzAmerica F92 Plus versão 1.12 de 10/09/2020

    Tópico para comentários da atualização AzAmerica F92 Plus versão 1.12 de 10/09/2020

  • #2
    vou atualizar aqui e já posto o resultado dos testes

    Comment


    • #3
      rodando liso e sem travamentos!

      Comment


      • #4
        Todos Felizes rodando 100% Obrigado Pelo compromisso com Usuarios

        Olá, de onde baixo? Obrigado.

        Comment


        • #5
          Primeiro contato com a atualização: depois de uns 5 minutos de atualização feita e cs configurado, a transmissão funcionava normalmente, mas o deco parou de responder comandos dos botões frontais e do controle remoto, só consegui desligar tirando da tomada.
          Eu nunca tinha visto esse comportamento antes, sempre q parou de responder comigo, a imagem travava também.

          Comment


          • #6
            Dois aparelhos atualizados sem problemas aparentemente. É importante fazer o reset de fábrica antes e depois de atualizar.

            Comment


            • #7
              Rodando 100%. Obrigado team!!
              Procedimento que fiz:
              - desliguei o modem
              - liguei o deco
              - salvei lista de canais
              - reset de fábrica
              - atualizei via pendrive
              - carreguei lista de canais
              - configurei CS
              - liguei modem

              Comment


              • #8

                Quanto ao travamento ficou perfeito, mas criaram alguns BUG´s:

                1 - a barra azul que indica o tempo da programação está meio "zureta", às vezes marca certo e outra vezes errado, tipo o programa acabou de começar e indica barra cheia
                2 - entre o horário de inicio e fim do programa tem dois ~~ antes era só um
                3 - a informação da resolução está encavalando com as outras informações
                4 - quando aperta a tecla de TXT aparece um menu enorme e inútil para escolher um teletexto que nada funciona
                5 - quando pressiona a tecla amarela para a sinopse era um fundo cinza com letras claras, agora as letras são pretas, impossível ler a sinopse, só se a imagem do que está assistindo for branco
                6 - já que mexeram porque não colocaram de volta o logo F92 Plus que tinha na primeira versão ?

                Alguns são apenas de estética, mas outros atrapalham um pouco

                Vamos ver se eles arrumam

                De qualquer forma eles demonstraram que estão atentos para resolver os problemas dos clientes, parabéns

                Comment


                • #9
                  Postado originalmente por jovi-br Ver Post
                  Quanto ao travamento ficou perfeito, mas criaram alguns BUG´s:

                  1 - a barra azul que indica o tempo da programação está meio "zureta", às vezes marca certo e outra vezes errado, tipo o programa acabou de começar e indica barra cheia
                  2 - entre o horário de inicio e fim do programa tem dois ~~ antes era só um
                  3 - a informação da resolução está encavalando com as outras informações
                  4 - quando aperta a tecla de TXT aparece um menu enorme e inútil para escolher um teletexto que nada funciona
                  5 - quando pressiona a tecla amarela para a sinopse era um fundo cinza com letras claras, agora as letras são pretas, impossível ler a sinopse, só se a imagem do que está assistindo for branco
                  6 - já que mexeram porque não colocaram de volta o logo F92 Plus que tinha na primeira versão ?

                  Alguns são apenas de estética, mas outros atrapalham um pouco

                  Vamos ver se eles arrumam

                  De qualquer forma eles demonstraram que estão atentos para resolver os problemas dos clientes, parabéns
                  Verdade, quando pressiona a tecla amarela a sinopse está com letras pretas..

                  Sobre o EPG esta bom, mas qdo tecla nos favoritos volta para todos os canais

                  Vamos torcer para alterarem as letras da sinopse na tecla amarela, pois é muito funcional.

                  Parabéns novamente ao team!

                  Comment


                  • #10
                    Postado originalmente por marcelogpoa Ver Post

                    Verdade, quando pressiona a tecla amarela a sinopse está com letras pretas..

                    Sobre o EPG esta bom, mas qdo tecla nos favoritos volta para todos os canais

                    Vamos torcer para alterarem as letras da sinopse na tecla amarela, pois é muito funcional.

                    Parabéns novamente ao team!
                    Então, são umas pequenas coisas, provavelmente se focaram no problema do congelamento, resolveram e não revisaram as outras funcionalidades, vamos ver se agora com mais calma, congelamento resolvido eles fazem um pente fino e acertam esses pequenos BUG´s

                    Comment


                    • #11
                      Tenho três F92 plus que vinham funcionando normalmente até começarem travar no ultimo dia 9. Atualizei como sempre e alem dos bugs mencionados pelos colegas anteriormente, notei que alguns canais travam o receptor não aceitando comandos do controle remoto e depois de alguns segundos travando a imagem também. Não testei todos os canais por ter dedicado o maior tempo na procura do problema e não tenho duvidas que fiz tudo corretamente.
                      Estou em São Paulo capital ZN.
                      Dois F92 plus permanecem com o problema acima mencionado, um deles roda normal, não trava.
                      Alguns canais que fazem travar ( grobo, curtura, mhegatv) não testei todos.
                      Tentei recovery, novas buscas de canais, outro pendrive e nada resolveu.
                      Com certeza logo vem alguém e vai descrever o mesmo problema, mas fica aí o quebra cabeça.

                      Comment


                      • #12
                        tenho um conhecido com um F92 plus em CPS a dois anos que nunca foi atualizado e até agora ele não reclamou de trava no sistema , que fique assim
                        ao que parece esse problema afetou só deco novo como o F92 e os irmãos gosat e phantom net
                        O F90 idoso e semelhantes parece que escaparam dessa
                        Last edited by Ne0; 13-09-2020, 07:08 PM.

                        Comment


                        • #13
                          Depois de muito teste aqui consegui descobrir o problema desta nova atualização:
                          Como assisto canais legendados em dois dos três F92 plus que tenho aqui, notei que quando é ligada a legenda na tecla azul do controle remoto e posteriormente vou para um dois canais que mencionei no meu post anterior, o receptor trava o controle remoto e logo em seguida a imagem. Mesmo deixando desligada no menu > configurações do sistema > sistema > automático subtitulo, basta acionar na tecla azul que mesmo se desligar o receptor da tomada e religar vai voltar ligada no menu e ao reiniciar vai travar de imediato, solução: desligar o cabo da operadora antes de ligar na tomada para sair do canal que bloqueia ou ir teclando para sair do canal enquanto o receptor reinicia. Conclusão: mais um bug dentro de um bug e com certeza necessária nova atualização para correção. Desculpem a longitude e quem puder melhorar minha explicação fique a vontade.

                          Comment


                          • #14
                            Postado originalmente por Ne0 Ver Post
                            tenho um conhecido com um F92 plus em CPS a dois anos que nunca foi atualizado e até agora ele não reclamou de trava no sistema , que fique assim
                            ao que parece esse problema afetou só deco novo como o F92 e os irmãos gosat e phantom net
                            O F90 idoso e semelhantes parece que escaparam dessa
                            Então, o F90 (azamerica ou lexusbox) é um modelo bem antigo, inclusive nem abre mais os canais HD

                            E o F92 tambem é diferente do F92 Plus

                            Comment


                            • #15
                              Postado originalmente por nixzz Ver Post
                              Depois de muito teste aqui consegui descobrir o problema desta nova atualização:
                              Como assisto canais legendados em dois dos três F92 plus que tenho aqui, notei que quando é ligada a legenda na tecla azul do controle remoto e posteriormente vou para um dois canais que mencionei no meu post anterior, o receptor trava o controle remoto e logo em seguida a imagem. Mesmo deixando desligada no menu > configurações do sistema > sistema > automático subtitulo, basta acionar na tecla azul que mesmo se desligar o receptor da tomada e religar vai voltar ligada no menu e ao reiniciar vai travar de imediato, solução: desligar o cabo da operadora antes de ligar na tomada para sair do canal que bloqueia ou ir teclando para sair do canal enquanto o receptor reinicia. Conclusão: mais um bug dentro de um bug e com certeza necessária nova atualização para correção. Desculpem a longitude e quem puder melhorar minha explicação fique a vontade.
                              Vi o seu post no mundoaz

                              O pessoal tem que sempre comentar os bug´s aqui pois senão o team acha que está tudo certo e não vai atras de resolver os bugs

                              O usuário ELCREMA lá do outro forum postou um procedimento que parece (segundo ele) resolveu temporariamente o problema de travar com os canais legendados

                              Mas o tem deveria dar uma revisada no firmware pra acertar esses pequenos bug´s pra deixar tudo certo como estava antes

                              Aliás acho que eles só tem esse modelo para CABLE, então tem que garantir a venda de equipamentos novos com a correção


                              Comment

                              Working...
                              X