Anúncio

Collapse
No announcement yet.

EMULADOR de XZLINK XL-01 para PC ## X-Link Emu ##

Collapse
This is a sticky topic.
X
X
  • Filter
  • Hora
  • Show
Clear All
new posts

  • Atualização antiga

    Alguem tem o link pra me enviar da atualização antiga?

    Já procurei em todo lugar, no azsat . info eles cobram 60 reais pra entrar no site.

    To desesperado, alguma boa alma pode me enviar?

    Aqui no site só tem a atualização mais recente.

    Abraços!!!

    Comment


    • Postado originalmente por play2010 Ver Post
      Alguem tem o link pra me enviar da atualização antiga?

      Já procurei em todo lugar, no azsat . info eles cobram 60 reais pra entrar no site.

      To desesperado, alguma boa alma pode me enviar?

      Aqui no site só tem a atualização mais recente.

      Abraços!!!
      jah tento 4shared.com ?

      lah sempre costuma ter, a maioria dos discos virtual é lah , da uma busca e ve se acha algo

      Comment


      • Alguem funcionou com s806? no s810b foi de 1º, agora no 806 num vai nem a pau juvenal.

        Comment


        • Pequenas travadinhas

          Gente aki no meu s810b ta funcionando beleza, so que de vez em quando da umas travadas e demora de 3 a 5 segundos pra voltar isso quando nao perde a conexao e tenho q entrar no deco, DESCONECT e CONECT de novo. To usando Win 7 e o programa ta rodando beleza. Alguma sugestao de config no PC ou no DECO??

          Gente. Eu formatei meu pc e coloquei winxp. ta rodando beleza. Antes, no 7 o deco nao reconhecia o ip da maquina. Era como se o emulador nao estivesse funcionando. Mais depois o deco logava sem problema e funcionava, porem como aquelas travadinha. Agora com o XP com Framework 1.1, 2.0 e 3.0 aparentemente funfando beleza. Vamos ver. Vou testar + ate amanha ai posto os results aki.
          Last edited by tingolopes; 04-07-2010, 09:38 PM.

          Comment


          • Postado originalmente por tingolopes Ver Post
            Gente aki no meu s810b ta funcionando beleza, so que de vez em quando da umas travadas e demora de 3 a 5 segundos pra voltar isso quando nao perde a conexao e tenho q entrar no deco, DESCONECT e CONECT de novo. To usando Win 7 e o programa ta rodando beleza. Alguma sugestao de config no PC ou no DECO??


            Akit Também Dah essas travadinhas aé eu ja mudo de canal e depois mudo de novo ae volta normal, Mas o pessoal que ésta usando xz link de verdade com cs estão com o mesmo problema, então creio eu que seja o firmware no deco , tem ate gente falando que a primeira Att que veio com o opção de configuração da rede local é a melhor pois não ta travando muito.


            Flw, Boua Flores

            Comment


            • S806 - Nao OK XZLINK

              Postado originalmente por COBRA-MG Ver Post
              Alguem funcionou com s806? no s810b foi de 1º, agora no 806 num vai nem a pau juvenal.
              tenho um s806 E ATE AGORA nada mesmo...
              se voce conseguir algo me avise


              abrco

              Comment


              • meu é 806 e funciona sim, só seguir exatamente os passos dados por ele.

                Comment


                • Postado originalmente por Moritz Ver Post
                  meu é 806 e funciona sim, só seguir exatamente os passos dados por ele.
                  Meu S806 ta conectado o dia inteiro é só seguir as instruções

                  Comment


                  • Postado originalmente por Phil Ver Post
                    CARACAAAAA!

                    Vc manda, heim, JJAGUIAR1!!

                    Fiz o que falou e funcionou!

                    Ele rechonheceu a conexão!

                    Agora falta apontar a antena e "contratar" um server da CEU.

                    Valeu, cara!
                    vc tem a atualizaçao antiga pra me passar? :B

                    do Az America S810b

                    Comment


                    • Amigo. boa noite!

                      Deixa eu ver se entendi...este programa emula no pc o xzlink? como isso é possivel?

                      a respeito do cabo, qual deverei comprar? me passe o modelo é o preço mais ou menos só para ter uma ideia..cara se isso funcionar, me manda seu site para lhe ajudar financeiramente..


                      alguém tem algum video mostrando se isso funfa mesmo?

                      abraços.

                      Comment


                      • Postado originalmente por rogerctba Ver Post
                        Amigo. boa noite!

                        Deixa eu ver se entendi...este programa emula no pc o xzlink? como isso é possivel?

                        a respeito do cabo, qual deverei comprar? me passe o modelo é o preço mais ou menos só para ter uma ideia..cara se isso funcionar, me manda seu site para lhe ajudar financeiramente..


                        alguém tem algum video mostrando se isso funfa mesmo?

                        abraços.
                        Vamos te responder, apesar de achar você deveria ter lido todo tópico
                        sim, o programa é um emulador do xzlink
                        é possível ligando o deco ao pc, quando você liga o programa e depois o deco, e você vai nas config de rede do deco, normalmente sem xzlink ele daria erro, porém com o receptor ligado no pc com este emulador instalado você consegue configurar e logar no server cs, o cabo é o mesmo de atualização dos decos sem usb, ou seja o cabo null, lembre-se isso é tudo pela internet, então leia os tópicos sobre cs.
                        Espero ter ajudado

                        Comment


                        • Mensagem no site oficial do projeto
                          Versão Final 1.0.2.1 – Aguarde, ainda hoje!
                          Deve estar show- vamos conferir

                          Comment


                          • Aguardando a nova versão, ate fiz uma doação pra ajudar o pessoal, vamos la gente se cada um doar o que puder vai estar economizando quase 200 dinheiros e incentivando o projeto a continuar...

                            Comment


                            • ainda nao consegui fazer funcionar, mesmo seguindo todas as dicas postadas pelos amigos após meu primeiro relato.

                              desativando protocolo ipv6, desabilitando firewall, retornando a versão do firmware de 23/05... enfim, acho que tentei de tudo. Fora isso, só se um dos meus cabos não está funcionando.
                              Agora me resta esperar esta nova versão pra ver se vai dar certo, daí é só contratar um server e fazer uma doação pro amigo que teve essa ótima iniciativa.

                              valeu.

                              Comment


                              • Nova servão disponível, link no primeiro post. Informações, download, manual no link do primeiro post.

                                Comment

                                Working...
                                X