Anúncio

Collapse

Nova Linha GX

Nova Linha de produtos com ChipSet GX o máximo em qualidade
See more
See less

EMULADOR de XZLINK XL-01 para PC ## X-Link Emu ##

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Hora
  • Show
Clear All
new posts

  • #61
    Postado originalmente por saoluizense Ver Post
    Amigo, assim, tu tem q colocar todas as keys, daí antes de fazer login tu desconecta o emulador e conecta novamente, e daí faz login, q dá certo.
    quer dizer q mesmo estando ali tem q configurar tudo de novo? os dados ficam aparecendo alí mas não estão salvos , é isso?

    Comment


    • #62
      Postado originalmente por fbrandalise Ver Post
      quer dizer q mesmo estando ali tem q configurar tudo de novo? os dados ficam aparecendo alí mas não estão salvos , é isso?
      Não precisa configurar de novo, tu quem q fechar o emulador no pc, e abrir novamente, não precisa mexer na configuração.

      Comment


      • #63
        Postado originalmente por saoluizense Ver Post
        Não precisa configurar de novo, tu quem q fechar o emulador no pc, e abrir novamente, não precisa mexer na configuração.
        cara , se não for pedir demais tem como faze uma passo a passo de como vc está fazendo para conseguir logar , pq aqui tá dificil !! Ou se não vou ter q esperar o martin se pronunciar para dar alguma dica sobre o programa. vlw

        Comment


        • #64
          Postado originalmente por fbrandalise Ver Post
          cara , se não for pedir demais tem como faze uma passo a passo de como vc está fazendo para conseguir logar , pq aqui tá dificil !! Ou se não vou ter q esperar o martin se pronunciar para dar alguma dica sobre o programa. vlw
          Tu está na frente da tv fazendo os procedimentos?

          Comment


          • #65
            Postado originalmente por saoluizense Ver Post
            Tu está na frente da tv fazendo os procedimentos?
            não , to no trabalho agora , por isso queria um passo a passo para fazer quando chegar em casa.

            Comment


            • #66
              Postado originalmente por fbrandalise Ver Post
              não , to no trabalho agora , por isso queria um passo a passo para fazer quando chegar em casa.
              Passo a passo é complicado, mas vamos tentar:

              Bom, fazer o que o tutorial do Martin até a parte de tu entrar na configuração de rede daí:
              * tu aperta o read, e ele vai localizar o ip, daí na mesma tela tu vai em dns e coloca on/ligado, daí desliga o emulador no pc, e liga novamente.
              * aperta set.
              * agora aperta o botão vermelho, e configura com os dados do xcode ou do teu provedor "cs", aonde diz keys, bem em baixo tu coloca, 0102030405060708091011121314.
              * deliga o emulador no pc, e liga novamente, daí dá login.

              No meu caso fazendo isso sempre dá certo.

              Comment


              • #67
                Postado originalmente por saoluizense Ver Post
                Passo a passo é complicado, mas vamos tentar:

                Bom, fazer o que o tutorial do Martin até a parte de tu entrar na configuração de rede daí:
                * tu aperta o read, e ele vai localizar o ip, daí na mesma tela tu vai em dns e coloca on/ligado, daí desliga o emulador no pc, e liga novamente.
                * aperta set.
                * agora aperta o botão vermelho, e configura com os dados do xcode ou do teu provedor "cs", aonde diz keys, bem em baixo tu coloca, 0102030405060708091011121314.
                * deliga o emulador no pc, e liga novamente, daí dá login.

                No meu caso fazendo isso sempre dá certo.
                ok, vou fazer exatamente isso , obrigado !!!

                Comment


                • #68
                  Eu pulei a parte do "read" configurei todos os dados, coloquei como static IP, configiurei o IP, mask, Gatway, habilitei DNS, coloquei o DNS ( mesmo do gatway ) e dei "set" então mesmo desligando os dados estão lá no decoder.
                  Quando o servidor cai ou desligo o decodificador, basta liga e ir direto em login que aceita, toda vez que cai o servidor ou internet tem que fechar e abrir o emulador pois ele fica travado não aceitando login.

                  Comment


                  • #69
                    Postado originalmente por lgobbo Ver Post
                    Eu pulei a parte do "read" configurei todos os dados, coloquei como static IP, configiurei o IP, mask, Gatway, habilitei DNS, coloquei o DNS ( mesmo do gatway ) e dei "set" então mesmo desligando os dados estão lá no decoder.
                    Quando o servidor cai ou desligo o decodificador, basta liga e ir direto em login que aceita, toda vez que cai o servidor ou internet tem que fechar e abrir o emulador pois ele fica travado não aceitando login.
                    Cara, eu viz isso, mas no meu caso ele não grava, o dns fica como desligado sempre, daí quando eu vou fazer o login ele pede pra ligar o dns, e mesmo assim, cada procedimento q vou fazer tenho que desligar e ligar o emulador.

                    Comment


                    • #70
                      Postado originalmente por lgobbo Ver Post
                      Eu pulei a parte do "read" configurei todos os dados, coloquei como static IP, configiurei o IP, mask, Gatway, habilitei DNS, coloquei o DNS ( mesmo do gatway ) e dei "set" então mesmo desligando os dados estão lá no decoder.
                      Quando o servidor cai ou desligo o decodificador, basta liga e ir direto em login que aceita, toda vez que cai o servidor ou internet tem que fechar e abrir o emulador pois ele fica travado não aceitando login.
                      ip é o do pc , mask , e o gateway é o do modem isso?

                      Comment


                      • #71
                        Postado originalmente por fbrandalise Ver Post
                        ip é o do pc , mask , e o gateway é o do modem isso?
                        É do pc também amigo, mas pra ti conseguir, tu tem q achar uma manual de como configurar o x-link, que te diz com achar esses dados, tu tem q dar um comando no dos.

                        Comment


                        • #72
                          Postado originalmente por saoluizense Ver Post
                          É do pc também amigo, mas pra ti conseguir, tu tem q achar uma manual de como configurar o x-link, que te diz com achar esses dados, tu tem q dar um comando no dos.
                          se der um ipconfig /all no dos diz todas as informações , só precisava saber qual o gateway q configurava se o do modem ou do pc. vlw

                          Comment


                          • #73
                            galera, como vcs estão fazendo, estão correndo o risco e assinando CS pra testar esse emulador ou vcs já tem um dongle com assinatura e só estão testando o emulador?

                            Comment


                            • #74
                              Postado originalmente por josuecantuaria Ver Post
                              galera, como vcs estão fazendo, estão correndo o risco e assinando CS pra testar esse emulador ou vcs já tem um dongle com assinatura e só estão testando o emulador?
                              Eu já tenho cs funcionando num azbox evo-xl, e agora to tentando no meu azamerica s807.

                              Comment


                              • #75
                                Postado originalmente por saoluizense Ver Post
                                Eu já tenho cs funcionando num azbox evo-xl, e agora to tentando no meu azamerica s807.
                                cara , acho q já q é um programa beta temos q passar todas essas informações para o martin , aí ver o q é possivel fazer já q ele é o criador desse emulador.

                                Comment

                                Working...
                                X