Anúncio

Collapse

Nova Linha GX

Nova Linha de produtos com ChipSet GX o máximo em qualidade
See more
See less

EMULADOR de XZLINK XL-01 para PC ## X-Link Emu ##

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Hora
  • Show
Clear All
new posts

  • #91
    Postado originalmente por RodrigoMG Ver Post
    Rodou perfeitamente parabéns amigo! E uma coisa observei mas qualidade na transmissão tipo menos travada. Vamos incentivar galera o trabalho do Martin Bello vamos fazer uma doação a minha com certeza já está lá! Parabéns!
    rodou na boa , teve alguma dificuldade para logar, não tem jeito de eu conseguir , funcionou uma vez , aí fui fazer novamente e nada !!!

    Comment


    • #92
      Postado originalmente por martin.bello Ver Post
      Olá pessoal, torno público meu projeto de emular o XZ-Link.

      Criei uma página onde vou postar as atualizações e novas versões do programa.
      Atualmente ele está funcionando, contém alguns bugs, mas funciona.

      Nova versão
      - Alguns bugs corrigidos
      - Agora aceita DNS Enable

      Versão 1.0.0.4 beta
      http://www.tunaweb.com.br/xlkemu/



      ----- Edit

      Como é uma versão beta tem os seus problemas, mas ela funciona.

      ----- Edit

      Não precisa mexer nada das configurações da Rede, ele vai atribuir apenas IP mas é isso mesmo

      -----


      Alguns procedimentos para o teste:

      - Atualizar o deco com a ultima firmware.
      - Entrar no menu e selecionar System Setup (Configuração do)
      - Entrar no menu outro
      - e apertar 8888 até que exiba ON em vermelho
      - Ir até configurações da rede
      - Abrir o programa no PC
      - Selecionar a porta COM
      - Clicar em Read (Caso apresente erro, feche o programa e abra novamente e clique em read)
      - Configure seu xCode e clique em login

      Já estava me esquecendo, essa versão apenas funciona com o IP do servidor, se colocar o dominio do servidor ele vai dizer para habilidar o DNS mas não vai conseguir.

      ---- Edit

      ********** Não precisa seguir o procedimento de atualizar o dongle porque não tem dongle!!!

      caro martin, teria alguma dica , uma sequencia certa para q funcione sempre o emulador, tentei centenas de vezes e consegui fazer funcionar apenas uma unica vez. Consegui apenas com a versão 1.0.0.4 , mas depois não consegui mais , sempre acusando erro quando tentava logar.

      Comment


      • #93
        ola pessoal alguem poderia me ajudar pois no meu s807 so da erro, testei o cabo esta ok. testei a serial do pc esta ok. tentei fazer o teste com o az-editor e diz que não comunica como nunca usei o az-editor fiquei em duvida se o problema é na r232 do deco, se alguém puder me iluminar com esse impasse agradeço. Se o problema na falta de comunicação deco X pc tem solução.

        Comment


        • #94
          Rodando lizinho aki em casa em cs da bo*bo*fonica!!

          Comment


          • #95
            Flores...

            Ao voltar para minha residência ao meio dia fui novamente "duelar' com meu S810B, agora nas configuraçoes de rede, coloquei em static, e em IP address coloquei o mesmo numero do servidor Gateway, digitei tudo manualmente, (adquiri estes numeros pelo ipconfig/all, onde me forneceu tbm o servidor DHCP), que no meu caso é o mesmo numero do servidor Gateway, ai sim reconheceu a conexão, logou blz e pude desfrutar o final do jogo pelo Sporteve... o chato foi as travadinhas, q na verdade estavam travadonas... lembrando q no "Port" digitei 7777...

            Comment


            • #96
              Nova versão já disponível no site

              ---

              Informações primeiro post

              Comment


              • #97
                Postado originalmente por Poulfenix Ver Post
                Ao voltar para minha residência ao meio dia fui novamente "duelar' com meu S810B, agora nas configuraçoes de rede, coloquei em static, e em IP address coloquei o mesmo numero do servidor Gateway, digitei tudo manualmente, (adquiri estes numeros pelo ipconfig/all, onde me forneceu tbm o servidor DHCP), que no meu caso é o mesmo numero do servidor Gateway, ai sim reconheceu a conexão, logou blz e pude desfrutar o final do jogo pelo Sporteve... o chato foi as travadinhas, q na verdade estavam travadonas... lembrando q no "Port" digitei 7777...
                o ip e o gateway ficaram o mesmo , e pq o port 7777 ?

                Comment


                • #98
                  Postado originalmente por martin.bello Ver Post
                  Nova versão já disponível no site

                  ---

                  Informações primeiro post
                  vc poderia colocar um contador de downloads no seu site para ter uma ideia de qts mais ou menos estão usando seu programa !!!!

                  Comment


                  • #99
                    Tenho contador interno 1336 downloads até 15:05.

                    fbrandalise, os procedimentos continuam os mesmos, e deverão ser os mesmos inclusive para novas versões.

                    Comment


                    • Postado originalmente por martin.bello Ver Post
                      Tenho contador interno 1336 downloads até 15:05.

                      fbrandalise, os procedimentos continuam os mesmos, e deverão ser os mesmos inclusive para novas versões.
                      cara, ontem não teve jeito de fazer funcionar, consegui uma vez mas acho q foi por sorte, depois tentei novamente e nada, dave sempre erro !!! Quero ver como ficou com essa nova versão ..

                      Comment


                      • erro

                        no meu estou tentando com a versao 1.0.0.5 e na hora q aperto read aparece a mensagem "read net config error" alguem pode me ajudar

                        Comment


                        • Funcionou

                          Pra mim funcionou, tudo muito tranquilo, ah única coisa que eu tive dificuldade foi naquele trosso de TIME OUT(100 ms), coloquei 600 ae deu certo, muito simples mais nisso perdi uma hora.

                          Esse erro ae do amigo eu não tive, ae não posso ajudar, outra coisa o meu deco estava virgem, sem dump nem lista nem anda, só mesmo o FW 23/05/2010.

                          Comment


                          • Postado originalmente por fbrandalise Ver Post
                            o ip e o gateway ficaram o mesmo , e pq o port 7777 ?
                            Sim, ficaram o msm, coloquei 7777 pois havia lido em outro forum que ameniza as travadinhas...

                            Comment


                            • Meu notebook n tem Serial, será q funciona com esse adaptador? http://produto.mercadolivre.com.br/M...tensor-usb-_JM

                              Comment


                              • alvarogo21, deixa na janela onde você aperta Read. Feche o X-Link Emu no PC, abra-o novamente, selecione a porta COM e clique em iniciar. Agora sim clique em Read no controle remoto.

                                Obs.: Não esqueça de ativar o 8888 antes de tudo!

                                ---- Edit

                                filipe_vs, você vai precisar de um adaptador USB/Serial e um cabo null RS232, pelo que vi esse já companha o cabo então serve.

                                Comment

                                Working...
                                X