Anúncio

Collapse
No announcement yet.

s2005 sem imagem hdmi e AV após regravar eprom

Collapse
X
  • Filter
  • Hora
  • Show
Clear All
new posts

  • s2005 sem imagem hdmi e AV após regravar eprom

    Pessoal,

    Consegui regravar a eprom com um dump e meu s2005 que estava em boot agora está funcionando, inclusive responde aos comandos do controle e tudo.

    Mas, como alegria dura pouco, não sai imagem nem por hdmi nem por AV.

    A TV até entende que tem algo ligado aparece a resolução, consigo até trocar pelo botão display do controle e muda, mas sem imagem, fica preto.

    Mais engraçado ainda é que a tela de abertura do deco aparece normal pela hdmi no boot por isso acho que não queimou.

    Alguém sabe o que fazer?

  • #2
    Faz um recovery via rs232
    A vida para mim é sempre suave.

    Comment


    • #3
      Postado originalmente por Morlex Ver Post
      Pessoal,

      Consegui regravar a eprom com um dump e meu s2005 que estava em boot agora está funcionando, inclusive responde aos comandos do controle e tudo.

      Mas, como alegria dura pouco, não sai imagem nem por hdmi nem por AV.

      A TV até entende que tem algo ligado aparece a resolução, consigo até trocar pelo botão display do controle e muda, mas sem imagem, fica preto.

      Mais engraçado ainda é que a tela de abertura do deco aparece normal pela hdmi no boot por isso acho que não queimou.

      Alguém sabe o que fazer?
      Recovery amigo pode resolver o seu problema.

      Comment


      • #4
        Postado originalmente por wesileyfreitas Ver Post
        Recovery amigo pode resolver o seu problema.
        Já tentei, mas não entendo o porquê, meu s2005 não aceita o recovery, o loader fica enviando (sending) e não começa a baixar o arquivo.

        Ele não aceitava recovery mesmo antes, por isso, regravei a eprom quando tava travado em boot, o que poderia ter sido resolvido fácil com recovery mas não aceita.

        Já testei os cabos, troquei as portas COM1, 2, 3, etc e nada, tentei com todas as firms existentes praticamente.

        A única coisa que não fiz ainda porque não achei alguém com PC velho é tentar o recovery com uma porta serial nativa e cabo null.

        Até porque sem recovery é ruim, qualquer coisa regravar a eprom não é fácil.

        Bastante gente já tentou ajudar e agradeço muito, mas enfim, nâo sei mais o que fazer... se vocês souberem alguma coisa diferente para recovery ou tiver um outro loader, sei lá...

        Comment


        • #5
          Já testou esse loader que ta no fórum amigo???

          Comment

          Working...
          X