Anúncio

Collapse
No announcement yet.

S2005 Travado em boot

Collapse
X
  • Filter
  • Hora
  • Show
Clear All
new posts

  • #16
    Postado originalmente por Costa_ZL™ Ver Post

    Este arquivo é para gravação de EPROM externa usando grava TLxxx esta escrito só ler... O recovery este aki => http://azaforum.com/download/S2005/S...overy_tool.zip leia tbm!
    Costa, ok, mas só pra confirmar o recovery pra mim não deu certo o arquivo fica sending e não envia. Eu vou regravar a eprom com uma gravadora de eprom tipo usb, nesse caso, eu uso essse arquivo xxx.bin do recovery tool?

    Obrigado pela ajuda!!!

    Comment


    • #17
      Postado originalmente por Morlex Ver Post

      Então no repositório oficial o arquivo é pro S2005 é arquivo.MPJ

      Fiquei na dúvida, por achar que tinhar que ser arquivo.BIN

      Por isso peço ajuda dos mais experientes.
      o amigo costa postou o arquivo ai acima.

      Comment


      • #18
        Postado originalmente por Costa_ZL™ Ver Post

        Este arquivo é para gravação de EPROM externa usando grava TLxxx esta escrito só ler... O recovery este aki => http://azaforum.com/download/S2005/S...overy_tool.zip leia tbm!
        amanhã vou até precisar desse arquivo de Recovery. Mais pro 1005. Vlw costa

        Comment


        • #19
          Também vou deixar pra fazer amanhã, ficou tarde. Mas, vocês sabem dizer se no s2005 posso atualizar com a pinça/alicate direto na placa ou só retirando a eeprom mesmo?

          Comment


          • #20
            Postado originalmente por Altemir Arruda Ver Post
            Olá na última atualização meu aparelho entrou em boot, foi até 50% e travou, esperei +- 3hs e não teve jeito, tive que desligar o aparelho e tentar novamente, só que agora ele fica em boot direto e não consigo ressucitar o dito cujo, já tentei o recovery com o RS232, o ALIUP_S2005HD até reconhece o arquivo S2005_V1.09.13750_20032015.bin, porém ao ligar na energia o carregamento não começa de jeito nenhum, alguém já vivenciou problema parecido?
            olha as travas geral de novo ate quando isso não e todas mercas que ta travando não vi falar que tem duas marcas que não foi afetada com estas trvas desde o inicio

            Comment


            • #21
              As travas que percebi aqui são apenas nos HDs amigos, mais até a maioria dos canais já estão funcionando normal. E os canais sds estão todos lisos!!!

              Comment


              • #22
                Amigos, meu s2005 tá travado em boot há 20 dias quando fui atualizar com última firm de novembro e não consigo fazer funcionar mais.

                Como já informei nos posts anteriores, o recovery não funciona e já regravei a eprom com todos os arquivos de boot do repositório e nada. Foi com uma gravadora CH341A usb.

                O aparelho estava funcional com a firm encrypt antes de atualizar, será que tem a ver?

                Teve um (flash_Ali3516_5colors_AzAmerica_S2005_1.09.15154_ 20151127.bin) do repositório oficial que deu boot, visor ficou ON e apareceu 0000, mas travou na tela de abertura do aparelho (aquela branca e verde) e não apareceu os menus. Alguém já viu isso?!?!? Os outros .bin nem acendeu o led frontal, nada.

                Já levei numa assistência que testou todas as voltagens e disse que não tem problema de hardware e disse que provavelmente só pegando um dump atual de outro s2005 que esteja funcionando.

                Por isso, peço a quem tiver um s2005 funcionando a gentileza de salvar pela USB e disponibilizar no 4shared ou mediafire um DUMP completo (arquivo .bin com bootloader) e postar o link aqui. O arquivo terá 8 Mb.

                Se alguém puder gravar o arquivo ou tiver alguma outra idéia, ficarei muito grato.

                Comment

                Working...
                X